Home Knowledge Articles IBM Cognos 8 Planning SOAP error during importing application with CAC
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SOAP error during importing application with CAC Print E-mail
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Symptom
During import of an application into the contributor administration console (CAC) the following SOAP error occurs.

Problem
The following error is logged by the planningerrorlog.csv file:

Unable to import application 'datastores/servername/applications/sales'

Caused by: org.jawin.COMException: 80020009: sendRequest failedFailed to send the SOAP message
 at org.jawin.marshal.GenericStub.dispatchInvoke0(Native Method)
 at org.jawin.marshal.GenericStub.dispatchInvoke(GenericStub.java:201)
 at org.jawin.DispatchPtr.invokeN(DispatchPtr.java:587)
 at org.jawin.DispatchPtr.invokeN(DispatchPtr.java:555)
 at com.cognos.ep.pnhelper.CMHelper.AddApplicationToJobServerCluster(line 59)
 at com.cognos.ep.planningnetworktransfer.Import.importApplication(line 1595)
 at com.cognos.ep.planningnetworktransfer.Import.importApplications(line 414)
 at com.cognos.ep.planningnetworktransfer.Import.process(line 154)
 at com.cognos.ep.planningnetworktransfer.RequestProcessor.processRequest(line 77)
 at com.cognos.ep.planningnetworktransfer.Main.main(line 125)
2009-08-19T11:06:38.481+00:00

Cause
SQL Client tools were not (complete) installed on the planning administration and job servers

Solution
Install the SQL client tools on all the planning administration and job servers

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