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Main form failed to initialize CAC PDF Print E-mail
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Written by Martijn Christenhusz   
Saturday, 08 August 2009 08:10

Symptom
An error has occurred while starting Cognos Planning - Contributor Administration Console (CAC).
Main form failed to initialize.

Problem
Error when trying to open the Contributor Admin console 
 
Error Details:
The lock we own has now vanished
Error from Planningerrorlog.csv file:
The lock we own has now vanished
 
Cause
Corrupt Content Store and/or Planning Store 
 
Solution
Recreate the corrupt Store(s).

Things that need to be considered:

1. Is EP and BI sharing the same Content Store?
2. Is there a Content and Planning Store?
3. Deployment of the Content Store (Cognos Connection)
4. Export of Admin links and Macro's (EP deployment or Export) 

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Last Updated on Saturday, 30 January 2010 11:49
 
 

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