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The 'how-to' video within Business Insight could not be accessed Print E-mail
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Written by CognosGirl   
Monday, 18 July 2011 20:02

Symptom
This how-to video could not be accessed

Problem
Within Business Insight, clicking the How-To Videos link under the Help menu results in the error:
This how-to video could not be accessed.
A network policy or firewall could be blocking your access to the public IBM Web site that hosts the how-to videos.

Cause
IBM Cognos Application Firewall (CAF) preventing access to IBM site.

Environment
IBM Cognos 10

Solution
1. Open IBM Cognos Configuration tool
2. Select IBM Cognos Application Firewall (on the left side)
3. Click on Valid domains or hosts (on the right side)
4. Add *.ibm.com as a valid domain
5. Save the configuration and restart the IBM Cognos service

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