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User attempts to export to PDF from TM1Web and receives an error Print E-mail
(0 votes, average 0 out of 5)
Written by Roger   
Sunday, 01 May 2011 10:17

Product:

TM1web version 9.5.1

Environment
Windows 2003 or 2008 x64

Symptom:
User attempts to export to PDF from TM1Web and receives an error.

Message:
Export in process, Please wait…
'PDFcamp Printer' was not installed properly

Cause:
PDF camp Printer was not installed properly – it needs to be default printer for that windows account that runs the TM1 Excel Service.

Solution:
Make sure that the PDFcamp Printer is set as default and then restart the TM1ExcelService, even if the printer was set as default.
If this does not resolve it, uninstall PDFCamp by using the 64-bit uninstaller executable at <install directory>\bin\PDFcamp\unpdfxp64.exe
Then reinstall the PDFcamp Printer using the installer executable at <install directory>\bin\PDFcamp\setupx64.exe.
Set the PDFcamp Printer as default and restart the TM1ExcelService again.

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