Home Knowledge Articles IBM Cognos 8 Planning Can not start the Cognos Planning service from Cognos Configuration
Follow us on Twitter


Countries

50.1%United States United States
7.6%India India
7%United Kingdom United Kingdom
5.1%Australia Australia
4.8%Canada Canada

Visitors

Today: 32
Yesterday: 573
This Week: 32
Last Week: 3348
This Month: 9417
Last Month: 15365
Total: 383504


Can not start the Cognos Planning service from Cognos Configuration Print E-mail
(0 votes, average 0 out of 5)
Written by Roger   
Sunday, 06 February 2011 20:59

Product:
Cognos Planning version 8.4.1

Symptom:
Can not start the Cognos Planning service from Cognos Configuration

Error Message:
Failed HRESULT [0x80004005] :The service failed to start because it could not successfully open a database connection with the Planning Store or the Content Store configured in Cognos Configuration. Details:
Database Errors:  Source: Microsoft OLE DB Provider for SQL Server Description: Login failed for user 'cognos_ps'. The user is not associated with a trusted SQL Server connection. Number: -2147467259 SQLState: 42000 NativeError: 18452

Cause:
The SQL login is setup in Microsoft SQL server management studio, but the SQL server is not set to support mix mode login.

Solution:

Start Microsoft SQL server management studio
Open properties for the SQL server
Change the server security to “SQL server and Windows Authentication mode”
Click OK to save changes.

Restart server and test database connection again from Cognos Configuration.

www.cogknowhow.com

Comments

Please login to post comments or replies.
 
 

Login

For more content en features!



CogKnowHow Newsletter

Season's Greetings


Receive HTML?

Polls

How many users are working on your Cognos environment?