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Unable to open the Contributor Admin Console - main form failed to initialize PDF Print E-mail
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Written by Martijn Christenhusz   
Monday, 13 July 2009 20:46

Symptom
An error has occurred while starting Cognos Planning - Contributor Administration.
Main form failed to intialize.

Error Details:
The lock we own has now vanished

Error from Planningerrorlog.csv file:
The lock we own has now vanished

Problem
Error when trying to open the Contributor Admin console 
 
Cause
Corrupt Content Store and/or Planning Store depending on your configuration
 
Solution
Recreate the corrupt Store/s.
Certain factors need to be taken into consideration before re-creating the Content and Planning Stores.

A few things that need to be considered:

Is EP and BI sharing the same Content Store?
Is there a Content Store and Planning Store?
Deployment of the Content Store from Cognos Connection
Export of Admin links and Macro's EP deployment or Export

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Last Updated on Wednesday, 26 August 2009 10:46
 
 

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