Home Knowledge Articles Known Issues Minimal support for Microsoft Internet Explorer 6 with Cognos 10
Follow us on Twitter


Countries

50.1%United States United States
7.6%India India
7%United Kingdom United Kingdom
5.1%Australia Australia
4.8%Canada Canada

Visitors

Today: 37
Yesterday: 111
Last Week: 3360
This Month: 9189
Last Month: 16191
Total: 382842


Minimal support for Microsoft Internet Explorer 6 with Cognos 10 Print E-mail
(1 vote, average 4.00 out of 5)
Monday, 18 July 2011 20:18

Symptom
When you use Microsoft Internet Explorer 6, IBM Cognos Business Insight might function correctly; however, performance is reduced and the appearance is degraded.

Cause
IBM Cognos Business Insight does not fully support Microsoft Internet Explorer 6.

Solution
For intended visual display and performance, use a more recent browser such as Mozilla Firefox version 3.5 or higher, Microsoft Internet Explorer 8, or Microsoft Internet Explorer 9.
Check the Cognos 10 weblinks section for more information

www.cogknowhow.com

Comments

Please login to post comments or replies.
 
 

Login

For more content en features!



CogKnowHow Newsletter

Season's Greetings


Receive HTML?

Polls

How many users are working on your Cognos environment?