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Unable to run, download, or save a large reports PDF Print E-mail
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Written by Martijn Christenhusz   
Wednesday, 29 July 2009 15:48

Symptom
Message in browser
Internet Explorer cannot download "filename" from "servername". The connection with the server was reset.

Message in cogserver.log
DPR-ERR-2072 The request failed. It was directed to a server that is not reachable.

Problem
Unable to run, save or download large reports

Cause
The CGI/ISAPI timeout setting is too low. 

Solution
Increase the CGI/ISAPI timeout setting in IIS on all the Cognos gateway servers

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Last Updated on Saturday, 04 September 2010 18:53
 
 

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