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CAM-CRP-1315 Error When Saving Configuration PDF Print E-mail
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Written by Martijn Christenhusz   
Tuesday, 07 July 2009 19:25

Symptom
CAM-CRP-1315 Current configuration points to a different Trust Domain than originally configured.

Problem
When you save your configuration, you may receive the error

Cause
This error occurs when there has been a change to your environment’s trust domain. The trust domain is managed by the Certificate Authority associated with the content store. This error can occur if the content store you originally used has been removed or if you modified your configuration to use a Content Manager associated with a different content store after you have saved your original configuration.

Solution
To resolve the problem, change your configuration to use the original content store or regenerate the cryptographic keys.

Steps to Regenerate Cryptographic Keys
1. On the Content Manager computer, back up the existing cryptographic keys by saving the following directories to an alternate location that is secure:

c8_location/configuration/csk
c8_location/configuration/encryptkeypair
c8_location/configuration/signkeypair

2. Delete the csk, encryptkeypair, and signkeypair directories.
3. In IBM Cognos Configuration, save the configuration and restart the services.

Repeat steps 1 to 3 on all computers that have IBM Cognos 8 components installed.

 

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Last Updated on Saturday, 04 September 2010 20:10
 
 

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