Home Knowledge Articles IBM Cognos 8 BI Unable to Migrate Content Because Locale not Configured or Mapped in IBM Cognos Configuration
Follow us on Twitter


Countries

50.1%United States United States
7.6%India India
7%United Kingdom United Kingdom
5.1%Australia Australia
4.8%Canada Canada

Visitors

Today: 31
Yesterday: 111
Last Week: 3354
This Month: 9183
Last Month: 16191
Total: 382836


Unable to Migrate Content Because Locale not Configured or Mapped in IBM Cognos Configuration PDF Print E-mail
(0 votes, average 0 out of 5)
Written by Martijn Christenhusz   
Tuesday, 07 July 2009 19:25

Symptom
CM-REQ-4342 An error occurred with the client.
CM-REQ-4193 The deployment option import is incorrect.
CM-REQ-4179 The locale locale is not one of the configured content locales.

Problem
Unable to Migrate Content Because Locale not Configured or Mapped in IBM Cognos Configuration

Cause
If the locale used in the content that you are migrating is not configured or mapped in IBM Cognos Configuration, the migration process stops and the following error messages appear:

Solution
To work around the problem, add or map the locale used by the source content in IBM Cognos Configuration. For example, if the source content locale is en-us, in IBM Cognos Configuration, add en-us or map en-us to en.
Tip: If the source content locale is not configured in IBM Cognos Configuration but is mapped, the migration process replaces the source content locale in the deployment archive with the mapped locale. For example, en-us is replaced with en. This change occurs only in the archive options and folder hierarchy properties. The locale in report specifications is not changed. A warning message is added to the migration log file to indicate the change.

 

www.cogknowhow.com

Comments

Please login to post comments or replies.
Last Updated on Saturday, 04 September 2010 18:56
 
 

Login

For more content en features!



CogKnowHow Newsletter

Season's Greetings


Receive HTML?

Polls

How many users are working on your Cognos environment?