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Upfront Report Created Using the Save As Command in PowerPlay Web Fails to Run After Migration PDF Print E-mail
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Written by Martijn Christenhusz   
Tuesday, 07 July 2009 18:55

Symptom
MGD-MSG-0479 Cube mapping entry was not found for the following source mapping: <Your Cube Name>
 
Problem
Upfront Report Created Using the Save As Command in PowerPlay Web Fails to Run After Migration
A Series 7 PowerPlay report that is created using the Save As command in PowerPlay Web fails to run after migration. The error appears in the migration task history.
 
Cause
This causes an error in the migration task and, although the report appears in the Cube Mapping page of the Migration Assistant and you can migrate it, the report does not run because the package link is unavailable. This is because the Upfront data source information points to the original report instead of to the data source. The Upfront data source information for the original report published from PowerPlay Enterprise Server correctly points to the data source.
 
Solution
Do one of the following:
Include the original report in the migration task.
In IBM Cognos Connection, click the Set properties button for the report and set the package link to the correct package.

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Last Updated on Sunday, 14 February 2010 12:01
 
 

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