Home Knowledge Articles IBM Cognos 8 BI Error When an Agent Runs a PowerPlay Report
Follow us on Twitter


Countries

50.1%United States United States
7.6%India India
7%United Kingdom United Kingdom
5.1%Australia Australia
4.8%Canada Canada

Visitors

Today: 30
Yesterday: 111
Last Week: 3353
This Month: 9182
Last Month: 16191
Total: 382835


Error When an Agent Runs a PowerPlay Report PDF Print E-mail
(0 votes, average 0 out of 5)
Written by Martijn Christenhusz   
Tuesday, 07 July 2009 18:54

Symptom
RSV-SRV-0042 Trace back:RSReportService.cpp(791): RSException: CCL_CAUGHT: RSReportService::process()RSReportServiceMethod.cpp(239): RSException: CCL_RETHROW: RSReportServiceMethod::process(): asynchWait_RequestRSReportServiceHelper.cpp(831): RSException: CCL_THROW: RSReportServiceHelper::absoluteAffinityError() 
 
Problem
Error When an Agent Runs a PowerPlay Report from Cognos connection. 
 
Cause
You have not been authenticated to the appropriate namespace prior to running the agent, that runs a PowerPlay report. Based on a package with a secured data source, you will be prompted for authentication information. After entering your credentials the error appears.
 
Solution
To run the report without errors, log on to the appropriate namespace before you run the agent.

Comments

Please login to post comments or replies.
Last Updated on Sunday, 14 February 2010 11:55
 
 

Login

For more content en features!



CogKnowHow Newsletter

Season's Greetings


Receive HTML?

Polls

How many users are working on your Cognos environment?